Это — старая версия документа!


IPv6 от Дом.ru (ЭР-Телеком) на Mikrotik

Спасибо за помощь в подготовке инструкции @Jamakasi

Перед началом

Нужно убедиться, что:

  1. пакет IPv6 установлен и включен;
  2. подключение(PPPoE) к Дом.ru поднято;

1. DHCP Client

Идём в пункт «IPv6» → «DHCP Client»; жмём + (add).

Выбираем «Interface» с именем вашего соединения PPPoE.

  • «Request» ставим галочку на «prefix»;
  • «Pool Name» вводим удобное имя пула для адресов;
  • «Pool prefix Length» вводим 64;
  • Ставим галочки «Rapid Commit» и «Add Default Route».

2. IPv6 Addresses

Идем в пункт «IPv6» → «Addresses»; жмём + (add).

  • «Address» вводим ::/64;
  • «From Pool» выбираем название заданное в п.1 («Pool Name»);
  • «Interface» выбираем интерфейс(или бридж) смотрящий в локальную сеть;
  • ставим галочку «Advertise».

3. Firewall

Важно: сначала измените в нижеприведённом тексте «dom.ru PPPoE» на имя вашего интерфейса с PPPoE.

Затем жмём кнопку «New Terminal» и вводим туда следующее:

/ipv6 firewall filter
add action=drop chain=input comment="Drop (invalid)" connection-state=invalid
add action=accept chain=input comment="Accept (established, related)" connection-state=established,related
add action=accept chain=input comment="Accept DHCP (10/sec)" in-interface="dom.ru PPPoE" limit=10,20:packet protocol=udp src-port=547
add action=drop chain=input comment="Drop DHCP (>10/sec)" in-interface="dom.ru PPPoE" protocol=udp src-port=547
add action=accept chain=input comment="Accept external ICMP (10/sec)" in-interface="dom.ru PPPoE" limit=10,20:packet protocol=icmpv6
add action=drop chain=input comment="Drop external ICMP (>10/sec)" in-interface="dom.ru PPPoE" protocol=icmpv6
add action=accept chain=input comment="Accept internal ICMP" in-interface="!dom.ru ppoe" protocol=icmpv6
add action=drop chain=input comment="Drop external" in-interface="dom.ru PPPoE"
add action=reject chain=input comment="Reject everything else"
add action=accept chain=output comment="Accept all"
add action=drop chain=forward comment="Drop (invalid)" connection-state=invalid
add action=accept chain=forward comment="Accept (established, related)" connection-state=established,related
add action=accept chain=forward comment="Accept external ICMP (20/sec)" in-interface="dom.ru PPPoE" limit=20,50:packet protocol=icmpv6
add action=drop chain=forward comment="Drop external ICMP (>20/sec)" in-interface="dom.ru PPPoE" protocol=icmpv6
add action=accept chain=forward comment="Accept internal" in-interface="!dom.ru PPPoE"
add action=accept chain=forward comment="Accept outgoing" out-interface="dom.ru PPPoE"
add action=drop chain=forward comment="Drop external" in-interface="dom.ru PPPoE"
add action=reject chain=forward comment="Reject everything else"

4. DNS

После предыдущих шагов интернет по IPv6 должен уже работать но, к сожалению, Дом.ru не раздает IPv6 DNS. Все запросы идут к DNS-серверам по IPv4. Поэтому в разделе «IP» → «DNS» стоит добавить поля адресов и ввести IPv6-адреса серверов DNS. Здесь же можно добавить и статические записи DNS-имен.


isp/domru/mikrotik-howto.1589388422.txt.gz · Последние изменения: 2020-05-13 16:47 UTC От rm